1997 rodeo/passport 4x4 not engaging front tires Help

Discuss anything related to drivetrain problems here (Engine, Transmission, etc)

Moderator: Staff

1997 rodeo/passport 4x4 not engaging front tires Help

Postby dannyboy503 » Wed Jan 11, 2017 9:21 pm

1997 Honda passport/rodeo
3.2 V6
First off new to the site and already found a lot of use full info. This is probably an easy fix for most but a nightmare for me.
My 4x4 engages in the t-case when I manual shift into 4h and 4L, In 4L the truck acts like its in four wheel drive but it sure isn't, can't get the front tires to budge (tested in the snow and ice). The 4x4 light does not turn on also, At all ( but it does light up when I fire it up, so the bulb is good). Now I just dropped the tranny and did a clutch job on it and after I was all done I decided to check the 4x4 and that's when I noticed it (I'm positive something happened when I did the clutch job). during having the tranny down I do not have any vacuum lines coming from the t-case (electric I assume). My biggest question is what from the t case tells the actuator on the front axle to engage? I may be wrong but I think that's where the issue lies from the t-case forward. On another note on the T-case there is a sensor with a pin that bolts up right next to the rear driveline that was broke with a jack during the clutch job, Assuming that's just for the speed sensor, I grabbed one out of a junk yard and replaced it, does that sensor have anything to do with the 4x4 system? Any insite to this issue would be great.
dannyboy503
Drives on Pavement
 
Posts: 12
Joined: Wed Jan 11, 2017 8:24 pm
Has thanked: 0 time
Have thanks: 0 time

Sponsor
 

Re: 1997 rodeo/passport 4x4 not engaging front tires Help

Postby Buster28 » Thu Jan 12, 2017 8:38 am

This link shows the axle actuator, vacuum solenoid valve and piping for a 97 4WD system
http://parts.sonshonda.com/products/VAL ... 858-1.html
02 Rodeo Sport 4X4 3.2L V6
01 Rodeo Sport 4X4 3.2L V6
User avatar
Buster28
4L30E Guru
 
Posts: 7550
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 6 times
Have thanks: 876 times

Re: 1997 rodeo/passport 4x4 not engaging front tires Help

Postby dannyboy503 » Thu Jan 12, 2017 5:37 pm

OK thanks for the info, I skimmed through it and didn't see where it comes from the T-case. I tried searching the forums for past info on this topic and get how the front axle vacuum works. still not sure of what send a signal from the T-case to the axle unit, if any. Thanks again.
dannyboy503
Drives on Pavement
 
Posts: 12
Joined: Wed Jan 11, 2017 8:24 pm
Has thanked: 0 time
Have thanks: 0 time

Re: 1997 rodeo/passport 4x4 not engaging front tires Help

Postby Buster28 » Thu Jan 12, 2017 5:57 pm

The 4WD drive control unit located under the center console sends +12 Vdc signal to the Vacuum Solenoid Valve (VSV) when the Xfer case shifts into 4WD. An inoperative VSV is typically the reason why the axle actuator does not place the axle in 4WD when 4WD is selected.
02 Rodeo Sport 4X4 3.2L V6
01 Rodeo Sport 4X4 3.2L V6
User avatar
Buster28
4L30E Guru
 
Posts: 7550
Joined: Fri Dec 18, 2009 12:28 pm
Location: RI
Has thanked: 6 times
Have thanks: 876 times

Re: 1997 rodeo/passport 4x4 not engaging front tires Help

Postby dannyboy503 » Thu Jan 12, 2017 6:14 pm

gotcha and understand normally that is the case for it not to kick into gear, but since I dropped the tranny and did the clutch that's when it went out, I recall 2 wires on the top of the tranny that kept coming undone as I was bolting the tranny back up, I can't reach them now with the tranny back into place and I was hoping that it was just those 2 cables came undone again, but wasn't sure if those 2 cables even went to the 4x4. Thanks for the response
dannyboy503
Drives on Pavement
 
Posts: 12
Joined: Wed Jan 11, 2017 8:24 pm
Has thanked: 0 time
Have thanks: 0 time


Return to Drivetrain Problems

Who is online

Users browsing this forum: rbral and 2 guests