main planetisuzoo.com site and articles gone

Check here for periodic posting about the status of this website, or post a suggestion for the website

Moderator: Staff

main planetisuzoo.com site and articles gone

Postby 800XL » Thu Mar 12, 2015 3:31 pm

I went to look up some info from the alternator upgrade article that used to be on the main site and found myself getting redirected right into the forums. Previously www.planetisuzu.com would take you to the home page with access to the wiki and articles, as well as the forums. Is the main site gone, or just getting some work done?
-Tim

1995 Trooper SOHC 5 Spd, daily driver.
97 camshaft swap
Multec 2/Delphi 98-02 Isuzu injector swap
drilled out exhaust restrictors
285/75-16 Kenda Klever M/T on Snowflakes

95 Trooper Build Thread

1986 Trooper LWB 2 Door - Impulse 2.3L high compression motor, 31x10.5 tires

1977 and 1979 Chevy LUVs - a 2WD and a 4WD matched set, projects in the works
800XL
Trail Master
 
Posts: 785
Joined: Fri Feb 13, 2004 2:39 pm
Location: Yamhill County Oregon
Has thanked: 52 times
Have thanks: 42 times

Sponsor
 

Re: main planetisuzoo.com site and articles gone

Postby Dingbat » Thu Mar 12, 2015 3:52 pm

Direct links to the articles are also broken.
For example:
http://www.planetisuzoo.com/articles.ht ... Conversion

Gets brokenly redirected to:
http://forum.planetisuzoo.comarticles.h ... Conversion

So whatever is doing the redirection is pretty broken.

Edit: Until this is resolved, you can use the Archive.org pull of the articles @ https://web.archive.org/web/20130117111 ... es-all.htm

Edit 2: wiki.planetisuzoo.com is also going through the broken redirection: http://forum.planetisuzoo.comindex.php/Rodeos
1997 UCS7VF (Rodeo / Passport / Frontera)
Wry Wench build thread
3-inch Calmini Lift Kit, Indy4x 1.5-inch Leaf Lift
User avatar
Dingbat
Trail Master
 
Posts: 792
Joined: Sat Jul 14, 2012 12:39 pm
Location: York, Pennsyltucky
Has thanked: 15 times
Have thanks: 61 times

Re: main planetisuzoo.com site and articles gone

Postby Tad » Thu Mar 12, 2015 9:04 pm

They will be back soon. We had to make a change to the server and it broke some of the old code. Thanks for noticing the redirection error though.

-Tad
User avatar
Tad
Site Admin
 
Posts: 5576
Joined: Mon Jun 23, 2003 9:02 pm
Location: Wandering Around
Has thanked: 121 times
Have thanks: 95 times

Re: main planetisuzoo.com site and articles gone

Postby thrashercharged » Fri Mar 13, 2015 9:45 am

Tad - will we be able to post pictures on the wiki after the fix? I'm trying to update an article in the wiki and I'm getting this error when I try to upload a photo:
Could not create directory "mwstore://local-backend/local-public".
Shaggy replied and said that the permissions on the upload directory are not set correctly.

Thanks,
Tom
thrashercharged
Has a Trail Truck
 
Posts: 318
Joined: Thu Jan 10, 2008 10:05 am
Location: Kokomo, IN
Has thanked: 2 times
Have thanks: 2 times


Re: main planetisuzoo.com site and articles gone

Postby thrashercharged » Sat Mar 19, 2016 12:14 am

Sorry to resurrect a year old thread, but is the plan still to have the old main site, articles and wiki back?
thrashercharged
Has a Trail Truck
 
Posts: 318
Joined: Thu Jan 10, 2008 10:05 am
Location: Kokomo, IN
Has thanked: 2 times
Have thanks: 2 times


Return to Site Announcements/Suggestions

Who is online

Users browsing this forum: No registered users and 1 guest