Axiom possible wrong ECM preventing monitors from running ?

This forum is for the discussion of general Isuzu related information

Moderator: Staff

Axiom possible wrong ECM preventing monitors from running ?

Postby Espltd78 » Sat May 13, 2017 10:12 pm

So I ve been fighting this '02 axiom I got as a fixer last year that will not for any reason run the catalytic monitor. Have replaced cats, 02 sensors, thermostat, MAF..... but nothing. Got to looking at this computer and it looks like it has a different number than most of the others I ve seen listed, begins with 81 something or another, most begin with 89, this one seems to coincide with a 2000 rodeo. I m wondering if anyone here has a full list of all the computers that couldve possibly been in it ( maybe one of the former techs ? ) Wondering if somehow the wrong one got programmed and put in. Other than that I ve about given up on this truck, been driving trying to clear it for literally 2000 miles. Its beautiful and clean and runs well, one of the cleanest Axioms I ve come across but without a way to register here in CA its not much use, going to sell it in Nevada soon if it doesnt come around :x
Espltd78
Drives on Dirt
 
Posts: 71
Joined: Sun Feb 19, 2012 2:06 am
Has thanked: 0 time
Have thanks: 0 time

Sponsor
 

Re: Axiom possible wrong ECM preventing monitors from runnin

Postby JLEMOND » Sun May 14, 2017 11:34 am

AS LONG AS YOUR AXIOM WAS PRODUCED AFTER APRIL OF 01

ALL THESE ECM NO,S SUPERCEDE TO THE GM MANUFACTURED PT NO. THESE ARE THE LAST 4 DIGITS OF THE ORIG, UNIT,S 5960, 3671, 9060, 7780,4901. ALL THESE NO,S SUPER CEDE TO AN 8-12215-4790 AND ARE THE SAME THRU LATE 03ABOUT SEPT. PRODUCTION UNTILL 04 PRODUCTION WHEN THE DI ENG WAS RELEASED AND IT IS A COMPLETELY DIFF PCM. 2WD AND 4WD PCM,S USE THE SAME PT NO.
JLEMOND
I am the Stig
 
Posts: 4697
Joined: Tue Apr 18, 2006 9:13 pm
Has thanked: 0 time
Have thanks: 247 times

Re: Axiom possible wrong ECM preventing monitors from runnin

Postby Espltd78 » Sun May 14, 2017 3:21 pm

Thanks so much Jerry, you are truly an encyclopedia of Isuzu knowledge. My car doesn't seem to fit that though exactly. Shows manufactured March '01 computer is # 8122120790. Maybe I have a real oddball
Espltd78
Drives on Dirt
 
Posts: 71
Joined: Sun Feb 19, 2012 2:06 am
Has thanked: 0 time
Have thanks: 0 time

Re: Axiom possible wrong ECM preventing monitors from runnin

Postby JLEMOND » Sun May 14, 2017 5:02 pm

Espltd78 wrote:Thanks so much Jerry, you are truly an encyclopedia of Isuzu knowledge. My car doesn't seem to fit that though exactly. Shows manufactured March '01 computer is # 8122120790. Maybe I have a real oddball


NO IT ISNT AN ODD BALL, IT IS THAT LATEST NO THAT, THAT NO THE 20790 SUPERCEDES , ALL THE OTHER ECM , NO,S AND THERE ARE 34 OF THEM ,THAT , THAT ONE CONTROL UNIT HAS SUPERCEDED . SO IT IS THE CORRECT PCM FOR THAT VEHICLE, , MAYBE THAT IT WAS NEVER PROGRAMED TO THAT VEH. . AND IT MAY OR MAY NOT WORK IN YOUR VEH. ESP IF IT CAME FROM SOMETHING THAT WAS NOT PROGRAMED THE SAME AS YOUR VEH.

IT COULD POSSI ABLE BE SOMETHING WRONG WITH THE UNIT . ALL THOUGH THEY DONT GIVE MUCH TROUBLE BY THEM SELEVES . YOU WILL NEED TO FIND SOME THAT CAN DOWN LOAD THE CORRECT PROGRAM , OR SEND IT TO PARTEC IN MICH AND HAVE THEM REPROGRAM IT TO YOUR VEH.
JLEMOND
I am the Stig
 
Posts: 4697
Joined: Tue Apr 18, 2006 9:13 pm
Has thanked: 0 time
Have thanks: 247 times

Re: Axiom possible wrong ECM preventing monitors from runnin

Postby Espltd78 » Thu May 18, 2017 9:35 am

Thanks again Jerry, doubting at this point that this is the problem. I will probably just sell it at this point, no time to keep dealing with an un smoggable car
Espltd78
Drives on Dirt
 
Posts: 71
Joined: Sun Feb 19, 2012 2:06 am
Has thanked: 0 time
Have thanks: 0 time


Return to General Isuzu Discussion

Who is online

Users browsing this forum: No registered users and 6 guests